PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : AP26 - AP27 Search : Geforce Drivers 4xx.xx Drop more than 2/3 in OpenCL Performance from the 3xx.xx Drivers. (Message 125508)
Posted 320 days ago by Hans Sveen
Hello!

Still no Ap 26 Ap 27 loaded; can't get any wu's!
My first attempt to run the dev server , so may be something not right on my side?



Ps;;;;;
Forgot to update the new venue,just got one wu!!
2) Message boards : Generalized Fermat Prime Search : GFN-14 Consecutive Primes Hunt Season is open! (Message 123968)
Posted 354 days ago by Hans Sveen
Hello!

Thank You for the update, hope to help You the next stages also!
Keep up the good work!

A Marry Christmas and a Happy New Year to You all! 🎅

With regards,

Hans Sveen
Oslo, Norway
3) Message boards : Number crunching : 2019 Challenge Voting (Message 123837)
Posted 358 days ago by Hans Sveen
B
And B again because he has got a rather nice name!

😁👍
With regards

Hans Sveen
4) Message boards : AP26 - AP27 Search : 400 series Nvidia drivers slow down AP search (Message 122545)
Posted 392 days ago by Hans Sveen
Hello!
Thank You all for the advice and help!

For the record my 1070 Ti now uses about 1300 seconds to run an Ap26-Ap27 , with driver 416.34 it used about 2100-2300 seconds, nice achivement!

My old nvidia 680 used between 7700 and 8100 seconds with driver 416.34, now down to about 5000 seconds running driver 399.05, very nice!

Ready and eager to start the november challenge indeed😉

With regards,

Hans Sveen
5) Message boards : AP26 - AP27 Search : 400 series Nvidia drivers slow down AP search (Message 122401)
Posted 397 days ago by Hans Sveen
Hello!

I've been running some Ap27 wu's this evening on two of my humble machines, both with
the latest driver(416.81).
Both of them running clean install and restarted mine machines. If the wu's are not too different, it seems that my 1070Ti runs faster; run time about 100 sec and Cpu time 20 sec faster!

I installed the driver yesterday evening around 20.00 UTC and have completed 8 wu's so far.

My other pc, with an "old" 680 have only completed one (one still running), run time has increased a lot but Cpu time gone down.

At least faster than previous driver (416.34)!

Stats not good but just what I got so far!


With regards,

Hans Sveen
6) Message boards : Number crunching : Oktoberfest Challenge (Message 120665)
Posted 447 days ago by Hans Sveen
Hello!

Thank You for another exiting challenge !

With or without any new prime for running challenge,
I love to participate; looking forward to Woodall, this
time with a new Prime!?

With regards,

Hans Sveen
7) Message boards : Number crunching : Solar Eclipse Challenge (Message 119883)
Posted 489 days ago by Hans Sveen
Hello!
My guess:

I hope we will find 4 and I'll catch one of them!

Still searching for a Mega Prime!!
8) Message boards : Number crunching : Winter Solstice Challenge (Message 112450)
Posted 725 days ago by Hans Sveen
Hello!
The fun has started, but I' missing the statistics!!
Good luck with the challenge everybody!!

With regards,
Hans Sveen
Oslo, Norway
9) Message boards : Number crunching : Number Theory Week Challenge (Message 109899)
Posted 831 days ago by Hans Sveen
Hello!

Let's repeat the last challenge, get at least one prime!
Good Luck every one, the hunting has started!!!

Hans Sveen
Oslo, Norway
10) Message boards : Number crunching : Win 10 Creators Update experience ... (Message 106921)
Posted 973 days ago by Hans Sveen
Hello!
Just a couple of days after updating my Nvidia to the latest driver 381.85 from 04/06/2017 and after the start of the ongoing challenge ,stupid me said yes to preinstall Creators Update.
No hassle with the upgrade, but my gpu wu's on PrimeGrid started to error out(Genefer and AP27).
Then I tried Gpu work from some other projects, like GpuGrid, Albert(Einstein Test) and Asteroid, all running very well!
Reinstalled gpudriver and tried the latest boinc 7.7.2, which worked without problem on my two other pc's
Then today when starting running Intel Driver Update Utility I had to unistall and reinstall the utility to make it work;and a new idea emerged!!

Clean reistall of the Nvidia driver and Yoho ;gpu on PrimeGrid ( the other projects no problems!) is working again!!
Wondering if I need to change other programmes later; no other problems so far!!

Hope this will help and avoid frustations for You when updating/upgrading to Creators Update!

Thank You !

With regards,

Hans Sveen
Oslo, Norway


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 3.86, 3.91, 3.90
Generated 14 Dec 2019 | 1:10:46 UTC