PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : General discussion : PrimeGrid + Synergy question (Message 8796)
Posted 4744 days ago by Profile [B^S] Gamma^Ray
Usually we will move projects to whatever status (Alpha, Beta, Operational) based on the projects announcement themselves. as a projects status varies greatly from one to another. I don't remember ever hearing Prime going into Beta (Probably missed it somewhere hehe), but have moved it into Beta at Synergy now. :)

Cheers
G^R
2) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6073)
Posted 5037 days ago by Profile [B^S] Gamma^Ray
Thats what I was kinda thinking Astro, That either there is a bug with the server at least occasionally sending out WOO work units to users that do not have it checked off on, Or that the server is sending those work units out as some type of a default if there is no work at that point for the other applications. As I do know I never have checked the two new sub projects and yet here is the proof they were sent :

12490947

12490945

Both are listed as llrWOO

Havent gotten anymore since though.

G^R
3) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6065)
Posted 5037 days ago by Profile [B^S] Gamma^Ray
Hmm, Just tried again with PrimeGen and got this:

7/4/2007 7:45:19 PM|PrimeGrid|Requesting 1728 seconds of new work
7/4/2007 7:45:24 PM|PrimeGrid|Scheduler RPC succeeded [server version 508]
7/4/2007 7:45:24 PM|PrimeGrid|Deferring communication for 1 min 0 sec
7/4/2007 7:45:24 PM|PrimeGrid|Reason: no work from project

So it would seem it did send me a Woodall WU via the TPS check box. I'll recheck the TPS boxes leaving only TPS and PrimeGen and see what it sends me.

Thanks
G^R


Got work now with PrimeGen 5.13 :)

G^R
4) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6064)
Posted 5037 days ago by Profile [B^S] Gamma^Ray
Hmm, Just tried again with PrimeGen and got this:

7/4/2007 7:45:19 PM|PrimeGrid|Requesting 1728 seconds of new work
7/4/2007 7:45:24 PM|PrimeGrid|Scheduler RPC succeeded [server version 508]
7/4/2007 7:45:24 PM|PrimeGrid|Deferring communication for 1 min 0 sec
7/4/2007 7:45:24 PM|PrimeGrid|Reason: no work from project

So it would seem it did send me a Woodall WU via the TPS check box. I'll recheck the TPS boxes leaving only TPS and PrimeGen and see what it sends me.

Thanks
G^R
5) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6061)
Posted 5037 days ago by Profile [B^S] Gamma^Ray
Thanks for info ! I guess the only thing thats confusing me, Is that PrimeGen and LLR, Are the only two I had checked off on, And have never had the two new ones checked on, And yet the time per work units were growing in size still. I have now unchecked the LLR option leaving only the PrimeGen, But now it always shows No work available. Sorry for the confusion, But either the LLR (TPS) can go over 40 minutes per work unit, Or somehow Cullen and Woodall are being sent along with TPS too ? Unless TPS is crunching in the 2 million mark and thus causing the extra time. Else it would run as normal time wise it would seem. If that is incorrect please let me know. Which project exactly is llrWOO_6502917 ? As it ran for 3,441.52 cpu seconds for me.

Thanks again,
G^R
6) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6059)
Posted 5037 days ago by Profile [B^S] Gamma^Ray
So now that LLR 5.06 is searching in the 2 million area, The work units will now vary in length a good bit ?

G^R
7) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6052)
Posted 5038 days ago by Profile [B^S] Gamma^Ray
So are you saying that the LLR's will start taking this long as a standard due to the 2 million search ? As I havent changed any of my settings so only have the LLR and PGen checked off on.

Also, The credit given for LLR is very depressing. One of these long ones that just finished up, Asked for 9.58 credits, But was only given 4.67 ? I also have noticed that on all of the LLRs I recently have run, All give less credit than asked for. Is this always been the case ? Just Courious.

Thanks
G^R
8) Message boards : Number crunching : My wus seem to be taking progressively longer (Message 6049)
Posted 5038 days ago by Profile [B^S] Gamma^Ray
I also have noticed this myself recently. As of right now, I have two work units that are at : 47 minutes and still have 22 and 27 minutes left to completion. Usually they always run around 7 minutes, Then yesterday I had some go up to 20 minutes ?

Work unit: 12490945

G^R

(Both of these wu's are llr 5.06)
9) Message boards : Number crunching : test project credit grants (Message 4206)
Posted 5254 days ago by Profile [B^S] Gamma^Ray
Makes sense . :)

Thanks
G^R
10) Message boards : Number crunching : test project credit grants (Message 4204)
Posted 5254 days ago by Profile [B^S] Gamma^Ray
I noticed while running 5.04 on my older p4 with ME. It runs a work unit around 4 minutes or so, But as soon as each work unit starts, The CPU Time shows 1 hour. In the results page here, It shows for each work unit done, CPU time 1:00:00 (3600) , And thus my client is asking for 4.92 credits for each. None have been granted yet. W/U (4847368, Claimed Credit 4.92 ) is just one example of this. Running 5.2.13

G^R


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2021 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 0.03, 0.01, 0.00
Generated 19 Apr 2021 | 22:43:59 UTC